Android tablet showing sdcard missing on startup

Uncategorized
I am running a Meberry tablet with Android 10.

When I boot up I receive ‘Sandisk sdcard is missing’, then the message ‘phone is starting up’ then in the desktop the sdcard functions normally without any errors.

I have tried another sdcard with the same result, I then reformatted the card and received the ame sdcard missing message.

If I format the sdcard as a portable storage rather than extended memory, I do not receive the sdcard missing message.

Attached is the log entry for the error
Notification log
10:45 PM
‘P Messages is syncing with your device
3 Messages
10:43 PM
"SanDisk SD card missing
Q System UI pkg: com.android. systemui key: -1.com.android. systemui|1397772886d7b85cd8-0afd-4b46-bb0a-c9f89aa9081 a 10120 icon: Icon(typ=RESOURCE pkg=com.android.systemui id=0x01080506) channelId: DSK postTime: 1641419009666 sound: content://settings/system/notification_sound vibrate: none visibility: PUBLIC priority: DEFAULT intent: Intent(pkg=com.android.systemui (activity)) delete intent: Intent(pkg=com.android. systemui) extras
android.title: SanDisk SD card missing android. reduced.images: true android. template: android.app. Notification$BigTextStyle android. text: Insert device again android.substName: Settings android.bigText: Insert device again
android. tv. EXTENSIONS: Bundle[mParcelledData.dataSize=116] parcel size: 1224 ashmem: 0

Sharing is caring!

Leave a Reply