Can’t connect my Note 10+ to Windows 7 via USB

Uncategorized
When I enable USB Debugging and connect my Note 10+ to my Win 7 PC, NOTHING HAPPENS. No beep, no popup indicating unrecognized device. At lease if I get something in my device mgr, I can install the USB drivers if necessary. No Event Viewer events, Scanned drives in Disk Mgr, and scanned for hardware changes in Device Mgr. Unless one of my windows services is disabled but that’s a shot in the dark.

I can connect a thumb drive to my Note10+ using the same USB cable I tried to connect to the PC with, and browse the thumb drive files.

And of course, I can connect my thumb drive to the PC and other devices, but not the phone. Tried all USB ports on the PC. Even opened a thread here:

https://forum.xda-developers.com/t/c…to-pc.4287625/

Thanks so much for any help you can provide.

In the mean time, I need to find a different PC and another USB cable, even though the same cable works if I connect the thumb drive to the phone.

When I connect the Note 10 to the PC, I get a silent notification: "Charging connected device via USB" and when I click on it, there’s two menus with radio buttons.

First menu: "USB Controlled by:"
1) USB Controlled by Connected Device <–this one is selected
2) This Phone.

The second menu: "The USB is for:"
1) Transferring Files Android / Auto <— this one is selected but the entire menu is greyed out because it’s controlled by a setting in dev. options
2) USB Tethering
3) MIDI
4) Transferring Images
5) Charging Phone only

Thanks again.

Factory Unlocked Note 10+ Android 11 One UI 3.1.

Sharing is caring!

Leave a Reply