Can’t force new WiFi not to autoconnect

Uncategorized
This just started a few days ago. I have a Samsung Galaxy S10 phone running Android 11. We have a home network with good strong WiFi called RingIvy86. The other day a new WiFi appeared called Go Bears, and I cannot force my phone not to auto-connect to it. It’s not even as strong as our WiFi, but it constantly forces the RingIvy86 connection to turn off. I’ve tried 3 times today to turn auto-connect off for the damn thing, and every time I check again it’s on. This is preventing me from listening to TuneIn Radio because it keeps shutting down the RingIvy86 connection to connect to Go Bears, which isn’t strong enough to pick up the signal. I tried deleting Go Bears from the available list, didn’t work. I tried turning it off and rebooting the phone, worked for a day, and now it’s back.

Anyone got any good suggestions? I’ve asked who owns Go Bears on NextDoor and no one responded.

Sharing is caring!

Leave a Reply