Did I brick my Tab3 Lite?

Samsung Galaxy Tab S3
Hello all!

I have a problem with my Galaxy Tab 3 lite(SM-T110)
So I wanted to put Nougat on it, and put TWRP on it, which worked fine until I appearantly needed a newer version of TWRP. I installed that, but then TWRP caused a bootloop, which looked like this: https://i.imgur.com/Qn1H5O7.mp4
Ok, so I tried reset, factory reset, nothing worked. I then tried to put back the original OS, copied it, and when I turned the phone on I saw it was updating the system, only to quickly shut down. NOW, I only have a black screen (backlight turns on though). Going to download mode or Android Recovery mode doesn’t work AT ALL. The only thing I see is the text: POWER UPLOAD REASON: POWER KEY. https://i.imgur.com/jxKAqn3.jpg

WHen I plug it in my computer, it does play the sound of USB connection, but nothing more. Does anyone have an idea on how to fix this? The only thing I could find myself is somehow connect it with an SDK, and I see a bunch of command lines, which I know nothing of.

Thanks in advance.

Source

Sharing is caring!

Leave a Reply