Do Not Disturb blocking Alarm from showing on screen

Uncategorized
Suddenly my alarm is no longer showing on the screen when it goes off while do not disturb is on. I have to push the power button to access the alarm.

When I look at the notification settings for my clock, many of the options are grayed out and I can’t change them. One of those options is the ignore do not disturb and it is in the off position.

How do I fix this? I’m using a Samsung A51 phone running on Android 10

Sharing is caring!

Leave a Reply