Error copying files from PC to S10e using USB cable

Uncategorized
I have a weird issue when trying to copy multiple files from pc to phone, using an USB cable. In about 95% of cases, the copy process gets stuck at a random file… ("Copying…" and the file name is displayed meanwhile). After some time I get an error message "Cannot copy file <file name> . The device has either stopped responding or has been disconnected. Stop copying? / Skip this file / Cancel" . The file is always a different one.
The more files I try to copy, bigger the chances to fail. If I choose Skip, the copy continues but chances are it will get stuck at another file and so on.
Files are pictures, movies mp3s, it doesnt’t seem to matter.
For the moment, the workaround is to repeat the copy process until the number of files in destination matches the source…
I can copy just fine anything (lots and lots of GB) from phone to PC, using the same USB cable, without adjusting it, before and after the failed copy from pc to phone.

Phone is Samsung S10e up to date
PC is a Windows 7 x64, all 4 USB ports behave the same.
USB cable looks fine as far as I can tell

I wonder if someone experienced something similar or has some idea on what to check.

Update:
Changed cable, no difference.
Tried on another win7, same behaviour (error copying to phone, on random files).
Tried on win 10, copy from phone fine, copy to phone does not show error, yet randomly some files are not copied to phone (?!).
I used windows explorer to copy.

Sharing is caring!

Leave a Reply