Galaxy s7 won’t boot. how to recover data? stuck boot loop – installing system update no command

Uncategorized
Hey everyone,

My phone is stock everything and not rooted etc. I was using my phone normally and all of a sudden it just froze. I haven’t had a system update from samsung/carrier in a long *** time and it’s been working fine until today. The battery was full and it was plugged in. It then tried to restart and got past the splash screen then the samsung animation came up and it froze half way through. then i tried to vol down + pwr and the screen just went off but the blue led stayed solid on. i pulled out the SD card. but no buttons worked and my pc wouldn’t recognize it so i unplugged it and left it alone. the phone did not get hot at any point.

the blue led finally went off (battery drained) and i tried to restart it and it froze again. I restarted it using vol + home + power and the android guy came on with the arrow on the stomach and it said "installing system update" then it changed to a dead android guy and said "no command" then after some seconds, went into the regular recovery menu:

Android Recovery
samsung/heroltebmc/heroltebmc
8.0.0/R16NW/G930W8VLS8CTI1
user/release-keys
Use volume up/down and power.

Reboot system now
Reboot to bootloader
Apply update from ADB
Apply update from SD card
Wipe data/factory reset
Wipe cache partition
Mount /system
View recovery logs
Run graphics test
Power off

#fail to open recovery_cause(No such file or directory)#

#Reboot Recovery Cause is [UNKNOWN]#
No support SINGLE-SKU

File-Based OTA
Supported API: 3

# MANUAL MODE v1.0.0#

Successfully verified dmverity hash tree
E:Failed to clear BCB message: failed to find /misc partition

i tried to just use the wipe cache option and it said E:Failed to clear BCB message: failed to find /misc partition again and restarting just does the same thing: installing update. and then no command.

the most important thing to me is recovering my data off it, the phone can get chucked for all I care since it sucks!!!

how do i get my stuff of it before i try flashing things? i don’t want to corrupt my stuff before getting it off first. i can still get it to go into download mode and recovery menu. nothing else.

please and THANK YOU so much to anyone that can help 🙁

Sharing is caring!

Leave a Reply