Galaxy Y – synchronize CalDav appointments

Uncategorized
Good morning all :),

I am a beginner in flashing and hacking smartphones.

I just broke my Galaxy S3 4G GT-I9305 Android KitKat which is now useless (broken screen, no more access to the networks of telephone operators).

Luckily, I kept my old Galaxy Y GT-S5360 (initial ROM: Android Gingerbread 2.3.6), on which I flashed a MangoME "custom ROM" (beta version) a few years ago to test it. seems to me by following this procedure => currently, I therefore have a MangoME ROM (Android Marshmallow 6.0).

I tried to use it again. It works well for the use I have (phone 😉 and SMS) but I get stuck on the synchronization of appointments which is necessary for me because I cannot install DavDroid.

When I try to install with ADB davdroid_192.apk, I get the error "Installation error: INSTALL_FAILED_OLDER_SDK". By running the APK from this site I get: Minimal supported Android version: KitKat (4.4 – 4.4.4) – API level 19 (information corroborated by manual installation from the phone).
However, my Android is a Marshmallow 6.0 => API level 23

19 <23 => it should work so why this fatal error?

I have several ideas for ways to dig (which I would be happy to submit to you) but first I would like to know why I have this error.

Thank you in advance…
lnj

Sharing is caring!

Leave a Reply