How to turn off setting that reads SMS aloud when my wireless earbuds are connected?

Uncategorized
I just upgraded from a Samsung S9+ to an S20 FE on Verizon, using SmartSwitch to transfer over apps, contacts, settings etc. I mention this bc I suspect this is a setting I had on my S9+ that transferred over.

When I had my wireless earbuds connected to my S9+, I had it set up so that when I received SMS, it would read the SMS to me thru the earbuds.

Now, on my S20 FE, if the earbuds are connected, the SMS gets read aloud thru the phone AND the earbuds. If I’m connected to a BT speaker, it reads my texts aloud thru a speaker, which is at best annoying and at worst embarrassing.

I’ve gone thru Bixby settings, Google Assistant Settings, Talkback, Text to Speech, etc. Every setting I can think of (or have looked up) I have tried turning off, was already turned off, or turned on and back off with no result.

Help! How do i turn off the option to have my texts read aloud? This is only SMS, no other text is read aloud. Thank you!

Sharing is caring!

Leave a Reply