I am trying to download images and files off my S10 via USB cable.

Uncategorized
I’ve used the cable I received with the phone to connect to my computer, and my computer does not recognize the phone (yes, I’ve unlocked it), and my phone just vibrates incessantly once it’s connected and does not charge either. I thought it was the usb cable, I purchased a new one and I get the same result. Thought maybe it’s my computer, tried two other different computers, and it’s the same result. I just want to download my images off my phone before it starts to really not work because the storage is full. Never had this issue with previous Samsungs. Every time that it was time to clean my phone up, I would always use a USB cable and transfer them off without an issue. The phone would always recognize the computer and vice versa. I’ve also changed the configuration in the Default USB Configuration in the Developer Options to Transferring Files. I’ve also plugged everything when on Airplane Mode, still nothing. Thank you in advance for your help!

Sharing is caring!

Leave a Reply