LG V35: Restarts every few minutes; works fine in safe mode

Uncategorized
Hello,
My 2.5yr old LG V35 (LM-V350ULM) has started to freeze and reboot every ~2 minutes after interacting with the phone. Sorry for the long post, but I promise that most/all of this is relevant:

Device Details:
*LG V35 (LM-V350ULM)
*Currently factory reset with no restored backup
*Verizon network
*Purchased new
*Was using a micro-SD card at the time; no longer
*Running Android 9 (it’s the latest for Verizon)
*Software version is V350ULM20f (factory reset did not roll back to the original)

Context:
*Device has been working just fine for the previous 2.5yrs, always with a case and screen protector on it.
*Last Sunday, the phone was dropped and landed on a rock, though the screen protector did its job and only left a small indentation (no cracking of the screen protector).
*On Wednesday morning of this past week, I connected my phone to a bluetooth speaker and tapped the volume down button, which resulted in my phone partially freezing and iteratively showing that the volume down button was hit about every 5 seconds until it went down to 0 volume. Then, the screen froze completely and either I restarted the device or it restarted itself.
*Between Wednesday morning and Thursday morning, it seemed to work mostly fine after the restart.
*Starting sometime Thursday when I tried to use volume, it began restarting frequently.
*Since then, I’ve noticed that it normally restarts in about a 2-minute timespan after I’ve interacted with the device.
*I later noticed that there are spider cracks in the back of the phone, stemming from the power button (if you’re unfamiliar with the LG V-series phones, a lot of them have a power/fingerprint button on the back), but none of the cracks reach the volume buttons or the outer edges of the phone.

Pertinent Problem Details:
*After the device restarts, it often shows one of two error messages about a minute after you start interacting with it:
*"System UI has stopped responding"
*"Process system isn’t responding"
*Then, you have the option to ‘close app’ or ‘wait’. Sometimes, the error doesn’t even happen. Regardless, the device restarts.
*Volume buttons don’t do anything in normal mode, but they DO work in safe mode.

What I’ve Tried:
*Running the device in safe mode works and the device does not restart or misbehave whatsoever.
*As a result of the above fact, I deleted all recently-downloaded apps, cleared all cache, etc.
*Ended up transferring all of my files out and performing a factory reset. This factory reset did involve me restoring a recent backup. The restart loop problem continued.
*Performed a second factory reset without restoring any backups, but the problem also continued.
*Safe mode is the only mode that still works flawlessly
*Tried removing my SIM and micro-SD card, but the problem also continued.

This is probably too much detail, but hopefully this helps someone to help figure this one out. My next steps would be to manually roll back the firmware using a third-party utility tool. Subsequently, if that did not work, I’d try to remove the back cover and check for any material damage. If anyone has additional advice/questions, I’m more than willing to try anything at this point. Thanks in advance for any help you can provide!

Sharing is caring!

Leave a Reply