Messages notification issue

Uncategorized
I seem to be missing a setting under messages that I was also missing with my 5. I have a coworker with a new 6pro that under messages setting has a completely different set of options. so for me I don’t get any audible notifications for a lot of contacts. I am missing the setting for "incomming messages" for notifications. It does nto exist. Instead I have this slider for on or off with the title "All"Default settings" notifications. when on I have a list of people I have texted that have options:
show notifications on
may ring or vibrate based on phone settings
pop on screen
this is a conversation
sound (and this is the problem) is set to none
vibration (is set to on)
and other settings.

I don’t want to have to set every person individually. I am missing something somewhere. I want one default for everyone. every post I go to says open sms go to the three dots go to settings go to notifications then go to incomming messages and set the sound. I don’t have the option for incomming messages for some reasaon on this phone of my Pixel 5. I presume when I transfered my data and settings over whatever I screwed up there came with it. HELP:)

Sharing is caring!

Leave a Reply