My phone gets stuck every time I open an app for the first time

General Help and How To
When I open an app for the first time (only the first time I install it, once per new app), the normal procedure (when everything worked fine) was:

– I open the app
– A white windows pops up asking me if I want to let the run in the background
– The first one closes and a second window asks me if I want to disable the app notifications
– The window close and the app runs normally

I’m not sure when this started but now when I open a new app the first windows shows up correctly but the second appears with no text, only the OK and cancel buttons, and neither of them does anything, I can still interact with the background outside of the window, but not much more.

I tried touching everything but the only way I found around it just restarting my phone when I’m stuck at the second window. After that the app works fine even if I uninstall and reinstall it. However it is very inconvenient to have to do this for each new app.

I haven’t routed my phone or anything, the only "outside of the normal" thing I’ve done is using f-droid a bit, but I’m not sure if its relevant. I have already tried uninstalling all the f-droid apps just in case.

Can I do something to solve this to not have to restart my phone? My phone model is Alcatel 1X 5059D and my android version is 8.1.0

Source

Sharing is caring!

Leave a Reply