Note 20 Ultra Phone App Sleeping – HELP!

Uncategorized
Never had this issue before with past Notes. If I make a call using the DEFAULT PHONE app, the screen goes to sleep in 5 seconds and there is literally nothing I can do about that. It’s a PITA when having to deal with automated menus or am in the middle of something else. I have tried all of the battery management settings as well as set sleep to like 30 minutes.

Is there anything I have not done? Am I the only one with this issue? I have searched and all comments I find tell me its the battery optimization or app settings. Its not. One menu allows you to set apps behavior to not sleep, but "Phone" is not listed as an app.

I am beginning to HATE my Note 20 Ultra and wish I never upgraded from my Note 9. This issue is a huge problem.

Sharing is caring!

Leave a Reply