Samsung Galaxy Tab A7 ( SM-T505)- corrupted OS

Uncategorized
I have a Samsung Galaxy Tab A7 ( SM-T505) with Android 10, and wich one I’ve bought recently this year.

But after a failed factory reset ( because of that the previous firmware from stock just failed), the tablet isn’t working as it was before,so in some ways it has to do with forced updates, in wich I refused to take.

But however it all worked fine as long I had the factory firmware ( flash stock ROM), but at the same time all of my troubels started when Samsung releaed their new UL- software update ( for Android 11).
Because I have exactly the same issue with my older Samsung Galaxy A7

( Because of that Samsung forced me to upgrade to Android 10,but after this failed update the device just stoped working for me).
So my point is in some way that my device seems out of date just after 3-4 months ( when a new generation of devices are released/ OS)

What failed for me was:
1. That Google refused to recognize my previous account( wich is also my Samsung Account), so I’ve to create a different one.
But what’s good to know is that I’ve trasfered it over from my previous device. This was no problems at first sight,but after I’ve done it a second time it worked also fine, but when I’ve repeted it a third time ( removed the accound from the device), the problems ocured.

But what’s more strange is that when I’ve logged in at a normal Pc it worked fine.
So as I assumes it seems that Google due to their security options has blocked my account, because I’ve also noticed some security issues.

2. When I’ve created a new account ( and tryed to log in with my previous account), I just got a message to skip all of many defaulted apps
But after that I’ve got some help in my localy service store, they mentioed it’s normal that the device requests for an WIFI- connection to proceed.
As soon as the WIFI was activated all of the remaining defaulted google app was downloaded

3. With the new updated firmware the device is completly lost ( it seems that the register/ OS got corrupted)
Not in terms that Google maps causes me many OS issues ( always get an error message that the device recognize high battery usage), it also fails to load battery.

But also that the Google play app crashes.

But also as I would describe as a general corrupted OS.

For an exampel in the previos version of SmartWiew it supported VPN, and that the connection was more stable.
As it is today the signal ( connection is very weak/ buggy= lost the connection)

Since the software is getting worse the more I use it,and that Samsung don’t seems so interested to help me ( give me support), I myself got a bit frustrated to solve this issue myself.

Because however in terms of guarantee from Samsung don’t sems to exist.

So what I know is that Samsung uses Odin,but since I don’t have so much knowledge how to do it maybe there is someone at this forum who can help me futher.

But however it seems that Odinforum is down( not working propably), because I didn’t got any validation mail.

Sharing is caring!

Leave a Reply