SM-T350 Wifi Authentication Error after Reboot

Samsung Galaxy Tab A (8 & 9.7)
I have a Samsung Galaxy Tab A (SM-T350) that I had previously flashed with Lineage OS and have flashed back to stock.

Wifi was working perfectly before when I first got the tablet and when it had Lineage OS on it, but since flashing it back to stock I get an authentication error whenever I reboot.

It connects the first time I enter the password, but when I reboot, it won’t connect without having to enter the password again. Checking the list of available networks shows an authentication error under my SSID, and if I click to connect manually it shows the error and asks for the password again. I’ve tried different routers and SSID names and it does this on all of them.

If I flash back to Lineage or crDroid it works again.

I’ve tried multiple stock firmware (Lollipop and Nougat), and upgrading to Nougat from Lollipop.

I’m completely lost as to what to do. Any help would be greatly appreciated, thank you.

Source

Sharing is caring!

Leave a Reply