something wrong with the usb port on acer r 13?

Uncategorized
when i use the optical mouse, sometimes the light in the usb mouse will suddenly disappear. then i won’t be able to use the mouse again even after plug it in the usb port again.

at first, i thought that maybe my optical mouse is an old one, so it may not be compatible with the chromebook.

then i tried it with another optical mouse, when i plug it in, it still doesn’t show the light under the mouse. it will work if i restart the chromebook.

one time, i unplugged the usb mouse, then plugged it in again. it stopped working. it doesn’t happen all the time though.

after i restart the chromebook, the mouse will work again. it has happened probably everyday when i use it.

today, i tried to plug in a usb external hard drive, after the mouse stopped working, somehow the chromebook can still recognize the external hard drive.

this is a refurbished chromebook. is there something wrong with this usb port´╝č i already updated the chromebook to the latest version.

Sharing is caring!

Leave a Reply