Used voice-to-text on my GW4 and a terrible thing happened!

Uncategorized
When I spoke a curse word, I got the dreaded **** to censor what I said!

I’ve got to figure out how to turn that off 😆

When I tried to go into settings on the watch, I couldn’t find a way to turn that function off. It’s weird how settings are labeled though. I am using Gboard, but one page of settings states Samsung is the default, but then on another page of settings it’s not. Anyway, the settings on my phone for each keyboard have that awful censoring function turned off, in case that had something to do with it. I’m also using Google Messages app for the GW4 so I guess I’ll have to hunt for it there also.

Any ideas?

Sharing is caring!

Leave a Reply