Verizon Messages+ pop up

Samsung Galaxy S20 & S20+ & S20 Ultra
I don’t know that this is actually an issue with my S20 FE specifically, but I didn’t see this on the Pixel 3 XL I had previously.

I use Verizon Messages+ for my SMS app. I don’t like the popups that it creates when I receive a message (main popup box in the middle of the screen). I have turned off that option in the app both overall and on individual conversations (contacts). The damn things keep popping up when I get a message.

I had popups checked with my Pixel 3 XL, but never actually saw any. Now, I see them and want them to be disabled and I can’t figure out why they aren’t already.

In addition to the toggles in the app, I’ve also looked at the general notifications settings for the app. There is no popup setting for general notifications.

I’m hoping someone may have had this wonky issue themselves and knows how to fix it.

Here’s an example:

Screenshot_20201007-171928_Message+.jpg

Attached Images

Source

Sharing is caring!

Leave a Reply