Wifi-calling issues

Uncategorized
Hi,
I have Galaxy A51 phone with latest Samsung updates.
I have enabled wifi-calling and VoLTE calls at my mobile provider and in the phone,
It kinda works but with issues.

When I’m in my yard or the living room, and I disable mobile-data(for testing) and enable wifi-calling – I can call with no issue.
But when I’m in my bedroom which is like 1 wall away, it no longer works.
The reason I need the wifi-calling is because I have a bad reception in my bedroom, but the wifi connection is strong there, and I even tested with speed-test and got good download/upload speed in my bedroom.

I’ve looked at my router configurations and even disabled 5G as walls can cause issues with it, so I’m using 3G now.
Also near the wifi icon I do not see the letters VoLTE (even trough it is enabled in the mobile networks and network mode is LTE/3F/2G auto connect).

In theory I can buy a device which makes the wifi signal stronger, but I don’t see that this is a problem as the signal is already strong in my bedroom.

Any ideas?

Sharing is caring!

Leave a Reply